Results 1 to 2 of 2
  1. #1
    Digit Staff
    Join Date
    Jul 2013
    Location
    Dublin, Ireland
    Posts
    50

    Windows 10 + Internet Explorer Login Issues (Gray/Black Screen)

    Hi,

    These issues seems to have been caused by a Windows 10 update from the 8th May, which causes issues with the Unity Webplayer plugin which is out of our control. Please try the following steps:

    Uninstall current version of Unity Webplayer
    1. Open Internet Explorer, select the Tools button (gear icon) on the right , and then select Manage add-ons.
    2. Under Show, select All add-on and then select the Unity add-on
    3. Select Remove and then Close

    Clear Internet Explorer Cache
    1. Click the Gear icon on the right, then click "Safety" and then "Delete browsing history"
    2. Uncheck all options apart from "Temporary Internet Files and website files"
    3. Click "Delete" at the bottom

    Install Unity Webplayer
    http://files.unity3d.com/stefan/webp...er_4.7.1f1.zip

    Close the browser and then re-open. Then try and load Kings of the Realm again.

    If this does not work then the only other suggestion I have is to download and play on the Windows Store version of the game. You should be able to sign-in using your existing account, but if not I can try and help you link the accounts.

    Apologies for this inconvenience.

    Thanks
    Digit Support

  2. #2
    Junior Member
    Join Date
    May 2017
    Posts
    8
    hello Do not works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •