Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Aug 2016
    Location
    Brazil
    Posts
    23

    Gray screen after logging in

    Hey there.
    I can not log in though PC. I'm using Windows 7 Home Edition and Firefox.
    After I log in, game does not load and displays a gray screen.
    No error sign or anything else.
    I can log in on Android phone just fine though.
    I tried the solution from this thread https://forums.kingsoftherealm.com/s...-player-update but it didn't work.

    I hope there is a way around it.
    Thanks.

  2. #2
    Junior Member
    Join Date
    Aug 2016
    Location
    Brazil
    Posts
    23
    I tried to log in yesterday on another PC and got it. It worked fine but today it is not working anymore.
    Instead of the gray screen I get stuck around 5-6% of "loading assets".
    I tried the same solution suggested on thread mentioned above to no avail.
    This PC uses Windows 7 Ultimate and Firefox.

    I posted this together because the one thing in common between these two events is that they started AFTER I ran Windows Update.

    The Updates on both PC were KB4103718, KB890830 and KB4099633
    I hope this helps solving the issue and that I get any response as I'm now stuck to play only on phone and that sucks.
    Thanks.

  3. #3
    Junior Member
    Join Date
    Aug 2016
    Location
    Brazil
    Posts
    23
    Yesterday I installed Safari on second PC and game worked fine.
    I tried to log in today and guess what... Gray screen again...
    Come on !!! What is going on, folks ?
    I'm running out of options and DO need your input, DIGIT crew.

  4. #4
    Junior Member
    Join Date
    Mar 2016
    Posts
    3
    Any solution DIGIT?

    I have the same problem

  5. #5
    Junior Member
    Join Date
    Aug 2016
    Location
    Brazil
    Posts
    23
    Folks, at least say you have no idea of what is going on, otherwise we can only guess you do not care enough.
    Silence is the worst answer.

  6. #6
    Junior Member
    Join Date
    Jul 2015
    Posts
    3
    Since Digit is not responding to this problem here is my workaround
    I had the same problem, and have found a Solution.
    Download and install Noxplayer (it's an android emulator)
    Start NoxPlayer 6
    Setup or sign into googleplay
    download and install the KotR App
    start the app and sign in
    enjoy!!
    it's been working for me for a few days, I wanted to see if it was going to be a temporary fix for a few days before suggesting it as a workaround.

  7. #7
    Junior Member
    Join Date
    Aug 2016
    Location
    Brazil
    Posts
    23
    Thanks Casmar !
    I'll certainly give it a try.

    An update on what happened so far.
    DIGIT did reply on the ticket I submitted pointing them to look at this thread. Although I'm using Firefox on Windows 7, I got the general reply suggesting how to solve the problem on Windows 10 running IE...

    Without doing absolutely nothing, PC 1 is working fine. o.O
    I'm playing on it today and have no idea what made it live again.

    PC2 didn't work until sunday and I haven't tested it again so far.

  8. #8
    Junior Member
    Join Date
    Aug 2016
    Location
    Brazil
    Posts
    23
    It is official, PC2 is working too.
    I did nothing, just waited... Weird...
    This thread can be closed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •