Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    3

    Cannot log in from any Win10 computer

    Hi all. I was wondering if anyone else is having the same Issue I am. Ever since the Merick Tournament last week I am unable to log into the game from any windows 10 computer. I've tried using the game app and several different browsers. When I try to login to the app, I continually get a retry message. When I try to login via a browser (firefox, chrome, edge, ie, etc...) all I get is a grey screen and the game never loads. I'm not getting a specific error message, I just get stuck in a "retry" loop. My android phone is still logged in and I'm afraid to log out or I'll never get back in. Is anyone else having the same issues? Is there anything else I can try besides wiping my caches which I have done several times, and resetting the game which I have also done several times?

    Regards,
    Frustrated customer

  2. #2
    Junior Member
    Join Date
    Dec 2017
    Posts
    3
    Downloaded Unity Web Player as instructed from the web browser. Game browser does not refresh like the website says it should. All the website does is take me back to the unity webplayer download and put me in a perpetual loop. Still cannot login via Win 10 computer.

  3. #3
    Junior Member
    Join Date
    Nov 2013
    Posts
    25
    I'm having a similar issue. Game playing fine yesterday but now if I try to sign in I just get a grey screen and no game load. The link to the forums still work though, which is how I got here. Tried on another machine running a different version of Windows and exactly the same thing happens. Any thoughts?

  4. #4
    Junior Member
    Join Date
    Dec 2017
    Posts
    3
    No suggestions yet. I have a ticket opened with Digit. So far all they have asked me to do is clear my caches, rest the game and download a new Webupdater. Nothing has worked for me yet. I'm the same as you. Grey screen when loggin in via firefox browser. the downloaded game app for PC just puts me in a "retry" loop for login. I even tried to reset my password today and that didn't help either. If they give me a solution I'll pass it along.

  5. #5
    Junior Member
    Join Date
    Nov 2013
    Posts
    25
    It's a Unity issue. If you go to here
    https://forums.kingsoftherealm.com/s...-player-update
    and download the file again, install it and then do a total reboot (not a restart but shut down completely) it fixes things. I'm not sure why both my machines needed the update again as they run different versions of Windows, and I log on using IE on one and Firefox on the other, but there you go.
    I hope it works for you Stormclaw.
    Cheers,
    Congoblue.

  6. #6
    Junior Member
    Join Date
    Nov 2013
    Posts
    25
    Sadly this fix was short-lived, and I'm getting the grey screen on sign in again. I've tried reinstalling Unity, and rolling back to a previous restore point, with no success. Any advice would be very welcome - I have 2x windows machines running different software versions and browsers but the same problem with both.
    Cheers,
    Congoblue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •